Instalando o Certificado Digital em equipamentos MAC

Atualizado 1 month ago por Matheus

Mac logomarca

O seu certificado digital funciona em qualquer sistema operacional.

A diferença é que existem softwares proprietários para o gerenciamento do seu certificado.

Para o correto funcionamento do seu cartão, leitora ou token VALID no sistema operacional macOS, da Apple, é necessário instalar o driver do cartão e/ou do token.

Os cartões VALID são gerenciados pelo programa SafeSign, já os tokens VALID são gerenciados pelos programas Safesign ou SafeNet.

Neste gerenciadores estão disponíveis todas as funcionalidades para gerenciar e utilizar o certificado digital armazenado em cartão ou token fornecidos pela VALID

Informações importantes sobre versões

O equipamento precisa estar em uma das versões informadas abaixo:

Para versões do sistema operacional macOS 10.13 (High Sierra), 10.14 (Mojave) ou 10.15 (Catalina) é necessário instalar a versão Safesign 3.5.3 ou Safenet 10.2.97.

DOWNLOAD DE APLICATIVOS E MANUAIS

Downloads necessários

SAFENET

Safenet 10.2.97 - macOS 32 e 64 bits

Software Safenet macOS

Manual de Utilização - macOS

Manual Safenet

SAFESIGN

SafeSign 3.5.3.0 - macOS 32 e 64 bits

Software Safesign macOS

Manual de Utilização - macOS

Manual Instalação SafeNet macOS


Como podemos ajudar?