Cartões inteligentes

Atualizado 2 months ago por Matheus

cartão inteligente VALID

Para o correto funcionamento do certificado digital armazenado nos cartões inteligentes Valid, é necessário que ele seja conectado a uma leitora de cartão inteligente. Ela serve de ponte para a comunicação entre o cartão e o computador e, para isso, é necessário que esteja conectada ao computador, instalada e funcionando corretamente.

O cartão Valid é gerenciado pelo aplicativo SafeNet, que deve estar instalado em seu computador. Caso exista outra versão do SafeNet já instalada, é necessário desinstalar, reiniciar o computador e instalar a versão disponibilizada abaixo.

Instalação dos administradores token Valid

Clique aqui para ver o passo a passo de instalação do SafeNet nos equipamentos Windows

Clique aqui para ver o passo a passo de instalação do SafeSign nos equipamentos Windows

Usuários Linux: Clique aqui e visite a página de auxílio a instalação da leitora em seu equipamento.
Usuários macOS: Clique aqui e visite a página de auxílio a instalação da leitora em seu equipamento.

Download de outros administradores de token

SafeSign

Download necessário

Versões do administrador de token

32 bits

64 bits

3.0.124

Download

Safesign 3.0.124 32 bits

Download

Safesign 3.0.124 64 bits

3.0.87

Download

Safesign 3.0.87 32 bits

Download

Safesign 3.0.87 64 bits
Abaixo, se encontram alguns administradores de token que são utilizados no mercado:

SafeNet

Download necessário

Versão do administrador de token

32 bits

64 bits

10.3

Download

Safenet 10.3 32 bits

Download

Safenet 10.3 64 bits

10.8

Download

Safenet 10.8 32 bits

Download

Safenet 10.8 64 bits

IDProtect

Download necessário

Versão do administrador de token

32 bits

64 bits

6.32.01

Download

ID Protect 6.32.01 32 bits

Download

ID Protect 6.32.01 64 bits

EPASS 2003

Download necessário

Versão do administrador de token

64 bits

2003

ePass 2003

ID-ONE COSMO

Download necessário

Versão do administrador de token

32 bits

64 bits

7.0.1

ID-ONE COSMO 7.0.1 32 bits

AWP OBERTHUR

Download necessário

Versão do administrador de token

64 bits

32 bits

5.1.8

ID-ONE COSMO 7.0.1 32 bits


Como podemos ajudar?